Bug Report: Stuck on Loading Screen/No Sound, Steam

The bug keeps my stuck on the initial loading screen without a menu or sound, just the three ships floating by the planet with the title text top right of the screen. and the build number bottom left - Version 1.0.6 (1a12de4).

I tried installing a number of times with Steam running normally and as Admin, and downloading to a different drive. Same result.

On verifying the files through Steam there was one flagged as missing that would be downloaded the next time the game was run, but on doing this I got the following error message:


An error occurred while updating The Signal from Tolva (missing file privileges):

C:\Program FIles (x86)\Steam\steamapps\downloading\457760\thesignalfrom_Data\Managed\Assembly-CSharp-firstpass.dll


Turned off Antivirus (Comodo) and tried again and this time the menu comes up and the game runs but still without sound.

Have got as far as finding out that Comodo is flagging the DLL as being infected with TrojWare.Win32.Krap.T@101925166 and autodeleting it each time.

So i have a really bad workaround for the loading issue, but no clue at all what to do about the audio.

Everything else is really smooth though.

output_log.txt copy from when it doesn’t run is here:

https://pastebin.com/fGFrd2Tp

System:
Alienware 17 R4
Windows 10 Home
OS Build 14393.969
Intel Core i7-6820HK CPU @ 2.7GHz
32 GB RAM
NVIDIA GeForce GTX 1070

One other thing and I know I’m an edge case, is there any chance of being able to increase the text and HUD UI size for people with 4K screens as it’s unreadable at that res at present. Really trivial to run the game at 1080p instead and it still looks gorgeous, but that’s be really nice.

We had a similar report here before. It seems that if the AV initially flags the game as an issue, it stops it writing to disc, so the game is unable to launch. No idea why this is happening, but reinstalling and flagging with the AV that it is okay first seems to fix?

1 Like

Thanks for the quick reply Jim. I flagged the file as a false positive this morning so hopefully a fresh install tonight will run smoothly. And double hopefully the sound thing is related so works along with it.

Will try installing it on the work machine as that has the same AV running.